become.1 GmbH - Invalid vouchers – Incident details

Invalid vouchers

Resolved
Partial outage 10 %
Started about 1 year agoLasted 1 day

Affected

App

Operational from 1:29 PM to 1:58 PM

API

Partial outage from 1:29 PM to 1:58 PM

Updates
  • Resolved
    UTC
    Resolved

    All services are back up and running as usual. Thank you for your patience.
    We are now implementing measures to prevent incidents of this kind in the future.

  • Identified
    UTC
    Identified

    We're still working to resolve the issue with automatic voucher generation. We've identified that our voucher provider recently performed a security update, and during this process, our IP address for the ordering system was no longer whitelisted.

    We're in contact with our provider and are awaiting a fix to re-enable our access.

  • Investigating
    UTC
    Investigating

    We're currently experiencing an issue with our automatic voucher generation feature. When you try to create vouchers, you might see an "invalid PDF" message. This is due to a problem with our voucher provider.

    We sincerely apologize for any inconvenience this causes. Our team is actively working on a solution to get things back up and running as quickly as possible.